BMW KLUB OSTROWIEC ŚWIĘTOKRZYSKI

Forum miłośników i użytkowników samochodów marki BMW z Ostrowca Św. i okolic

#1 2011-04-10 19:28:54

 Grombek

Moderator

1057912
Call me!
Skąd: Ostrowiec Św. / Częstochowa
Zarejestrowany: 2010-05-29
Posty: 469
Punktów :   
BMW: E30 Coupe '91 (m40b16)
WWW

Problem z car-audio

Witam, jadąc dzisiaj bunią zaczeło mi się zciszać/pogłaśniać radio... po chwili wył. się... po jakimś czasie wł. je i chodziło wszystko tylko że nie grało przy wł. radia słychać w głośnikach taki impuls jednocześnie na wyświetlaczu radia wyskakuje "off set" i cisza...
Wczoraj czyściłem "plakiem do nawiemów" nawiewy... możliwe że gdzieś się cosik przedostało i zrobiło jakieś zwarcie na kablach..? Moje radio to Sony Xplod.

Ostatnio edytowany przez Grombek (2011-04-11 11:17:27)


https://lh3.googleusercontent.com/-TEdlWRkPsog/Tv3T6vATyhI/AAAAAAAAAWc/_YvB_Ga3IlY/s600/xx.jpg
DUPOWOZIK

Offline

 

#2 2011-04-10 22:25:19

 KAMIL

Klubowicz

7974246
Skąd: Bodzechów
Zarejestrowany: 2011-01-17
Posty: 557
Punktów :   

Re: Problem z car-audio

Sprawdź najpierw kostki to będzie najbardziej prawdopodobne


BMW E 36 316 POJECHAŁO
BMW E 36 325 PRZYJECHAŁO
http://img153.imageshack.us/img153/263/pulpit1i.th.jpg

Offline

 

#3 2011-04-11 11:19:24

 Grombek

Moderator

1057912
Call me!
Skąd: Ostrowiec Św. / Częstochowa
Zarejestrowany: 2010-05-29
Posty: 469
Punktów :   
BMW: E30 Coupe '91 (m40b16)
WWW

Re: Problem z car-audio

kamilostrowiec napisał:

Sprawdź najpierw kostki to będzie najbardziej prawdopodobne

Sprawdziłem kostki, jedna była delikatnie mokra w środku wysuszyłem, wytarłem i... dalej to samo coś mi sie wydaje że się popaliło.


https://lh3.googleusercontent.com/-TEdlWRkPsog/Tv3T6vATyhI/AAAAAAAAAWc/_YvB_Ga3IlY/s600/xx.jpg
DUPOWOZIK

Offline

 

#4 2011-04-11 16:30:37

 rob@k

Klubowicz

5273745
Skąd: LASEROWA DZIDA :)
Zarejestrowany: 2009-08-28
Posty: 367
Punktów :   

Re: Problem z car-audio

Koncówka mocy- sprawdzałes??? jak dasz na maxa głosnosc to cos delikatnie słychac w głosnikach ???jakies pykanie??? jak była woda to mogło sie zrobic lekkie zwarcie- mogło tez uwalic LM-a (stabilizator) sprawdzałes???


SZANUJMY OPONY TAK SZYBKO ODCHODZĄ...
http://images41.fotosik.pl/655/0a43885103285ad6med.jpg

Offline

 

#5 2011-04-11 21:09:08

 Roman

Administrator

Zarejestrowany: 2010-05-30
Posty: 1124
Punktów :   

Re: Problem z car-audio

Spróbuj to radyjko podłączyć u kogoś innego, lub podłącz inne sprawne u siebie. Jeżeli w kostce była woda i robiła zwarci, może radyjko być do naprawy…


http://imageshack.com/a/img923/8193/QS2D4H.jpg

Offline

 

#6 2011-04-11 21:55:15

 KAMIL

Klubowicz

7974246
Skąd: Bodzechów
Zarejestrowany: 2011-01-17
Posty: 557
Punktów :   

Re: Problem z car-audio

jeżeli podłączy radyjko pod jeszcze mokre gniazdo upali drugie radio... dlatego to bym odradził , sprawdź swoje u kogoś , jak będzie tak jak jest to wiadomo przyczynę , tylko ciekawe co padło mi kiedyś padł procesor w radiu czego się praktycznie nie opłaca kupować i naprawiać .... chyba że masz radio za 1000 zl


BMW E 36 316 POJECHAŁO
BMW E 36 325 PRZYJECHAŁO
http://img153.imageshack.us/img153/263/pulpit1i.th.jpg

Offline

 

#7 2011-04-12 10:34:33

 Grombek

Moderator

1057912
Call me!
Skąd: Ostrowiec Św. / Częstochowa
Zarejestrowany: 2010-05-29
Posty: 469
Punktów :   
BMW: E30 Coupe '91 (m40b16)
WWW

Re: Problem z car-audio

Wczoraj wieczorem jak wracałem z pracy grało normalnie... przez 10min... puźniej to samo zaczeło falować w głośnikach, ściszać się...

rob@k napisał:

Koncówka mocy- sprawdzałes??? jak dasz na maxa głosnosc to cos delikatnie słychac w głosnikach ???jakies pykanie??? jak była woda to mogło sie zrobic lekkie zwarcie- mogło tez uwalic LM-a (stabilizator) sprawdzałes???

Koncówkę mocy sprawdzę tak jak napisałeś, LM-a(stabilizator) - jak to sprawdzić..???

Ostatnio edytowany przez Grombek (2011-04-12 10:43:43)


https://lh3.googleusercontent.com/-TEdlWRkPsog/Tv3T6vATyhI/AAAAAAAAAWc/_YvB_Ga3IlY/s600/xx.jpg
DUPOWOZIK

Offline

 

#8 2011-04-12 18:32:41

 rob@k

Klubowicz

5273745
Skąd: LASEROWA DZIDA :)
Zarejestrowany: 2009-08-28
Posty: 367
Punktów :   

Re: Problem z car-audio

NA wejsciu jest taki stabilzator wyglada w wiekszosci radii jak tranzystor z radiatorem na plecach, takie cos na trzech nogach czarne zaraz koło kostki radia powinno sie znajdowac przy zasilaczu - ma on wyjscie wejscie i regulacje(trzy nózki), regulacja zawsze w srodku lub jak na niego patrzysz moze byc  jak w LM317 z lewej strony- testerem mozesz sprawdzoc lub podjechac do elektronika innej metody niestety za pomoca miernika nie znam  P.S stawiam na KONCÓWKE MOCY - jakie to radio masz dokładnie???


SZANUJMY OPONY TAK SZYBKO ODCHODZĄ...
http://images41.fotosik.pl/655/0a43885103285ad6med.jpg

Offline

 

#9 2011-04-13 09:47:20

 Grombek

Moderator

1057912
Call me!
Skąd: Ostrowiec Św. / Częstochowa
Zarejestrowany: 2010-05-29
Posty: 469
Punktów :   
BMW: E30 Coupe '91 (m40b16)
WWW

Re: Problem z car-audio

rob@k, Sony Xplod... 4x45, radyjko ma z 2lata...

Ostatnio edytowany przez Grombek (2011-04-13 09:47:38)


https://lh3.googleusercontent.com/-TEdlWRkPsog/Tv3T6vATyhI/AAAAAAAAAWc/_YvB_Ga3IlY/s600/xx.jpg
DUPOWOZIK

Offline

 

#10 2011-04-13 20:51:57

 rob@k

Klubowicz

5273745
Skąd: LASEROWA DZIDA :)
Zarejestrowany: 2009-08-28
Posty: 367
Punktów :   

Re: Problem z car-audio

Nie ma co gdybac.... bedziesz w O-C to sprawdze Ci to radio tylko daj znac kiedy bedziesz....


SZANUJMY OPONY TAK SZYBKO ODCHODZĄ...
http://images41.fotosik.pl/655/0a43885103285ad6med.jpg

Offline

 

#11 2011-04-14 09:24:32

 Grombek

Moderator

1057912
Call me!
Skąd: Ostrowiec Św. / Częstochowa
Zarejestrowany: 2010-05-29
Posty: 469
Punktów :   
BMW: E30 Coupe '91 (m40b16)
WWW

Re: Problem z car-audio

rob@k napisał:

Nie ma co gdybac.... bedziesz w O-C to sprawdze Ci to radio tylko daj znac kiedy bedziesz....

Już działa było delikatnie mokro w kostce przy samym radiu, wysuszyłem i działa jak dawniej a już myślałem że będę musiał wydać na nowe radyjko...


https://lh3.googleusercontent.com/-TEdlWRkPsog/Tv3T6vATyhI/AAAAAAAAAWc/_YvB_Ga3IlY/s600/xx.jpg
DUPOWOZIK

Offline

 

#12 2011-04-14 16:36:01

 Karol

Moderator

8580673
Skąd: TOS
Zarejestrowany: 2010-08-14
Posty: 521
Punktów :   
BMW: E30 m40b18

Re: Problem z car-audio

W BMW nic się nie psuje... Jak to możliwe że miałeś tam wodę? Przecieka Ci gdzieś woda pod deskę?


http://img593.imageshack.us/img593/6315/shortsygnature.jpg
Diagnostyka komputerowa BMW - Live Data, odczyt i kasowanie błędów, adaptacja sterowników, indywidualizacja ustawień! INPA / DIS / CARSOFT - 535 790 190

Offline

 

#13 2011-04-15 09:23:47

 Grombek

Moderator

1057912
Call me!
Skąd: Ostrowiec Św. / Częstochowa
Zarejestrowany: 2010-05-29
Posty: 469
Punktów :   
BMW: E30 Coupe '91 (m40b16)
WWW

Re: Problem z car-audio

Karol napisał:

W BMW nic się nie psuje... Jak to możliwe że miałeś tam wodę? Przecieka Ci gdzieś woda pod deskę?

Grombek napisał:

...wczoraj czyściłem "plakiem do nawiemów" nawiewy... możliwe że gdzieś się cosik przedostało...

Karol, czytaj tematy od początku... nie od końca


https://lh3.googleusercontent.com/-TEdlWRkPsog/Tv3T6vATyhI/AAAAAAAAAWc/_YvB_Ga3IlY/s600/xx.jpg
DUPOWOZIK

Offline

 

Stopka forum

RSS
Powered by PunBB 1.2.23
© Copyright 2002–2008 PunBB
Polityka cookies - Wersja Lo-Fi


Darmowe Forum | Ciekawe Fora | Darmowe Fora
edukacja z internetem neostrada modlitwa za siostrę skojarzenia ze słowem szkoła tatuaże motywy muzyczne jak narysować kapustę